Sign in to follow this  

Desalinator OverHeating on Gold Amalgam


RonEmpire
  • Branch: Live Branch Version: Windows Pending

Using Gold Amalgam and Desalinator is broken and over heated already.

According to the description it has to reach 125 degrees first

Which it has not.

Take alook.

if you roll over it says base is 342  + 50.  bug description on the base?

Also it says "begins to overheat at 125."   

Whats going on??

1.jpg

2.jpg

3.jpg


Steps to Reproduce
see image and recreate the build with gold and set the temperature of the room and liquid coming in.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

The thing is broken, and may be cooled down a bit since then. Are you suer it was never at 125°C at any time?

 

Share this comment


Link to comment
Share on other sites
.... ....

Desalinators produce a ridiculous amount of heat internally, and gold amalgam is mediocre at radiating heat. Couple that with the fact that most salt water you put through it is already pretty warm, or almost 90C from a geyser, and it will overwhelm the heat radiation capability of the desalinators.

This isn't a bug, just a heat problem. Make them steel, or put them in a small puddle of crude oil.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now