Cool Steam Vent emitts Steam and Natural Gas


blash365
  • Branch: Preview Branch Version: Windows Pending

Since the last hotfix my Cool Steam Vent (why is it called cool btw? 100°C doesnt seem cool to me) is emitting Steam and Natural Gas when active.

Before the last hot fix there was no NG near the geyser. On the other side of my base there is a NG geyser, which just went out of its dormancy.

I also only have one flatulent dupe, so i doubt that is the source of the gas either.

 

coolsteamvent.gif.8984421496e4792ae11f9ac7efc7f2e5.gif


Steps to Reproduce
no clue.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

It's called 'cool steam' because 100C is the minimum temperature for steam at STP. Any colder and it condenses to liquid water.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
.... ....

@Ipsquiggle: Same savefile as in

update:

activityimminent.sav

here is another savegame, which is closer to the geysers activity. The (steam) geyser is to the north of my base. the NG geyser is to the east.

However the effect seems to be not that closely linked to the geysers activity. I watched a few erruptions and no NG appeared.

I also checked some other savegames (cycle 139 was the closest) and the NG cloud was present in that savegame already, while the NG-geyser (should it be connected to the issue) was still in dormancy.

 

Seems to be a rare glitch.

Edited by blash365

Share this comment


Link to comment
Share on other sites
....

I have played a few more cycles now (about 60 more) and the NG cloud has grown, without me pumping any NG to the geyser.

There seems to be a bug with the geyser system somewhere.

 

76B68F67C49D285EE2744513C082446EC4A09F3E

 

Share this comment


Link to comment
Share on other sites
....

I am experiencing the same bug. My geyser is fully enclosed so gas did not come from somewhere else. Interestingly I have a second cool steam geyser on the same map which does not exhibit this behaviour.

Save attached: buggy geyser is the bottom one, 15s to eruption. Chlorine goes from 300g/tile to several kg within seconds.

BuggedGeyser.sav

Share this comment


Link to comment
Share on other sites
....

Mine too, I think only happen on red biome geyser. I did one test, it appear if I don't mine the rock mineral that cover top part of the geyser, and it depend on which gas that touch the geyser.

I vacuumed it first (it was O2 an PO2) then I let a very small amount of chlorine before it erupt, after a couple cycle of eruption the chlorine gas amount raised significantly.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now