Auto-sweeper not delivering, content stuck in it


fan_ferrari
  • Branch: Live Branch Version: Windows Pending

Hello!

 

First of all, it is the first time that I post so I'd like to thank the DEVs for this great game :)

Unfortunately, I encountered a bug with an auto-sweeper that is supposed to pick up igneous rock and deliver it to a conveyor loader.

The problem is that it works for a while then it totally stops working. I tried to reload / relaunch the game but it doesn't work. It does seem to work when I deconstruct then rebuild it.

I also disabled my mods but it doesn't affect its behavior.

The sweeper is connected to automation but the signal is long enough to allow it to sweep (at least 5s, also tried with 30s).

The conveyor works fine and is not blocked.

I don't understand where this is coming from.457140_screenshots_20200517235454_1.thumb.jpg.00501e78b481e6e2a83393737ed7905c.jpg

Cheers!


Steps to Reproduce

N/A



User Feedback


....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now