Jump to content

volume set to 0 permamently

  • Known Issue

just like in title, i was playing the game and n the next day volume suddenly went to 0 , the whole ambient / music / sound fx are set to 0 and i cant regulate it. i once read it may be probelm cause i use razer krakens headset, but i had them earlier and i didnt got any problems . i tried to re-install the game, tried to fix the files with steam automatic problem solver, but it didnt helped me in any way. i also tried to search forum here but i coudlnt find anything. what should i do next and what solution do i have ?

Steps to Reproduce
1. launch game 2. volume is set to 0 by magic 3. cant un-volume to back 4. help

User Feedback

I have the same issue, and have tried to uninstall the game then re-install it, change the sound settings from 24 bits to 16 bits, and verified the game files, but nothing has worked.

Is there anything else that can be done?

Thanks :?

Share this comment

Link to comment
Share on other sites

@Best_ProtagonisTry these steps. They worked for me when I had this issue, but they might not work for you (if they don't, I don't have anymore solutions unfortunately). 

Sound section via control panel -> Select speakers. -> Properties -> Advanced -> Set default format to 16bits 48000 Hz.

Share this comment

Link to comment
Share on other sites

ok then, i fixed the volume, but i got a new problem. when i unplug my headphones and restart the game the sound do comes back, the problem now occuring is my razer krakens 7.1 v2 sets the volume back to 0 ... what do now ? i tried to turn off the razer synapse / tried to switch the Hz on em but nothing works now... what do 

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...