Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

WesleyT245

Can't connect to my own dedicated server

Recommended Posts

WesleyT245    127

I'm having trouble connecting to my own server when traveling from the caves back the surface. Here are the details:

-After entering the stairs, I would receive a "Connecting..." message for a while, then I would receive a "The server is not responding" message, and forced on disconnect.

-After disconnecting, when I look in the server on the server menu, it says that I am still on the server.

-I am also not able to reconnect to the server at all after getting disconnecting like this. I would get the same "Connecting..." into "The server is not responding" message.

-After this, running c_reset(), restarting the server, and restarting steam allows me to reconnect to the server, but not reliably.

-If I am able to reconnect, the problem is that I respawn in the caves, still stuck.

-If I run c_reset() while I'm in the caves, I get disconnected during the loading sequence.

-In red is what almost immediately shows up on the server log when I enter the stairs. 

-Most likely not an internet problem, as my friends living very far away have no problem connecting.

-Server is not running any mods, except for Setpiece Config.

-I am running the server on a separate computer, on the same Steam account.

Pls help me...

Update: I tried using someone else's steam account on my own computer, and it is still having similar problems. For this reason, it is most likely not a Steam account problem, but rather something to do with my way of connecting to the server.

 

2018-09-23 (1)_LI.jpg

Share this post


Link to post
Share on other sites
Daniel86268    303

Iirc there has been someone with a similar issue not too long ago but I can't find it right now. The solution was that a mod or a combination of mods caused this issue.

Try disabling your Serverside mod and see if that fixes things.

If that doesn't work, try to do a fresh install of your server. Meaning delete your server files (not your saves!) and redownload them using steamcmd.

Share this post


Link to post
Share on other sites