Jump to content

Recommended Posts

Me and a friend finished the second part, but as soon as we did the page reloaded and neither of us were quick enough to screenshot our pages. I clicked on the panel to see if the tiles were still there, but they were gone and the code on top of our tablets reset even though all the dots are lit up. She wrote down all the moves we took, and we both took screenshots of our codes before it reset, but even after I redid the puzzle on paper and I thought I had the combination we tried to use the Ancient Chest with our item combination(4 Thulecite, 1 Bee, 4 Nightmare Fuel, 4 Purple Gems, 1 Walking Stick, and 3 Petals) it just spat it all out. We tried to redo the puzzle today but we can't interact with any of the tiles on the tablets. We tried reloading and clearing our cookies but no dice. Does anyone know what we can do to finish the puzzle?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...