Recommended Posts

Hi Klei,

 

I've been writing down all the bugs that happen while I've been playing for the last few days. Here's a little list so far:

 

  • Can't auto pick up sand after digging, need to click away before auto will register sand (auto/space bar)
  • Palm guardians weren't calmed by planting trees and always spawn 3 at once (not sure if bug?). EDIT: Managed to get a spawn with two I think but I might have just missed the third since I ran away pretty quickly.
  • Fighting a snake as Webber and my axe broke but stayed in my hand and inventory with a 0% displayed. Wasn't useable but model was still there. Disappeared when I dropped it.
  • Playing as Webber on day 3 being followed by monkies when the game suddenly crashed, when I reloaded the save file I was no longer able to pick up seashells and any speech text activated wasn't visible. EDIT: Had happen with Woody and Wickerbottom as well without any crash before hand. Was only able to pick up shells again after sailing to a different island. When returning to the same island shells were back to normal.
  • Playing as Webber and the wild pig's aggro just doesn't break? I ran clear across the island (several times) and tried waiting an entire day (to see if he'd return to his hut) and he was still following me, showing up randomly from off screen. Only way to break aggro was to distract with another monster.
  • Playing as Wendy, made a boat on day 2 and went to jump on when the game froze and started repeating the same split second of music over and over. Lasted about 30 seconds before unfreezing and continueing on as normal. EDIT: Had happen again twice more with Wendy, none of the times had Abigail yet and both times while sailing around.
  • Playing as Wes, Monkies picked up Pile of Balloons
  • In general - Monkies following for a very long time, multiple days and running across the entire island. Even going on the boat doesn't always break follow; had monkies leave when I jumped on but if I didn't go far enough down the shore when I returned to the island they'd run back from off screen. (Not sure if bug or intended)
  • Often will have a problem dropping items (multiple characters). They'll run over to drop the item but won't actually drop it. It takes a looot of clicks and tries to get them to finally drop the item and really wastes time when you're trying to survive.
  • Walls! Happened with both limestone and stone walls where there was nothing viably in the way of the walls and the text would read 'place wall' but when then character walked over and performed the action there would be no wall and it would still be sitting in the inventory.
  • Sand castles not placing? For some reason sand castles will not want to be made except in very specific spots even when there's nothing in the way?

Suggestions

  • Have some limit on poison? Either time or damage limit would be nice (enough to kill you a couple times if you don't heal maybe?). I haven't had a real problem with poison since my third play through but on the first few games it's a real killer. If that's intended then certainly keep it but it does take a few deaths to learn your lesson.
  • Too many monkies! Not sure if a glitch but having 5+ monkies out of one hut seems like a lot.
  • Also monkies - need to reduce the amount of damage reactions a character has. If you attack a monkey at this point, the amount/speed of poo being flug makes it impossible to move/run away if you're hit even once
  • Mussel sticks more like crab/rabbit traps? I'd personally like to see reusable mussel sticks as the one-and-done seems like a waste.
  • Ressurrected on an island with no more flint! Was a bit at first visit but monkeys stole most of it. Ended up dying since I had no ways to make tools. Maybe add beaches as a reoccuring flint source? (Or just let us learn from our mistakes haha, I know I did after that run through)

 

If anyone else has had similar bugs commenting would be helpful to staff I'm sure!

I'm loving the new game mode so far, thanks for all your hard work!

Link to comment
Share on other sites

Ressurrected on an island with no more flint! Was a bit at first visit but monkeys stole most of it. Ended up dying since I had no ways to make tools. Maybe add beaches as a reoccuring flint source? (Or just let us learn from our mistakes haha, I know I did after that run through)
Maybe make it so 4 flint drops when you resurrect 3 for a machete and 1 for a axe.
Link to comment
Share on other sites

I've had all similar problems that you have had so far.

 

Also I notice that when using the hammer, some things you can't walk up next to and just start destroying. You have to right click and then instantly hold down space bar to be able to keep the item in a "lock down" mode to destroy it as quickly as possible. If you are interrupted during this procedure you have to reclick and do over.   ****An example of such items affected is the ship wrecked debris on the island that you first start on. 

 

Great game over all! I am supper impressed with it and love it and all the little quirks it carries. The only thing I would like to mention is that I feel this game is more of a hard mode if you will of Don't Starve... it's much more of a struggle to stay alive with monkeys and all the new found friends you make. Every time I play Shipwrecked I feel like I'm getting my butt handed back to me on a platter... lol 1,051 ways to die :D Each one as unique as the first! Thank you Klei!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.