[General] - Stuck in Incognita mode

Recommended Posts

INVISIBLE, INC. branches/EarlyAccess_Nov25.118094 USER '70393530@steam'OS: Windows (WOW64).6.1.1DB1GAME 3.2.escape.sk_terminals.125964043

(Please excuse the above, having copy/paste issues)


I got exactly the same problem, don't know if it was a coincidence or not, but I was also using Banks + Buster Chip. I think I used both Buster Chip II + III with the same result.


I found that if I interacted with something in Incognita it would let me exit back to the game, e.g. hack a firewall or turn a generator on or off. On one occasion when I got back to the main game it wouldn't let me interact with anything, including the Esc menu, other than ending turn. Next turn everything was back to normal.


If memory serves, some stuff I hacked had daemons, some didn't, same result.

Link to comment
Share on other sites

Same problems with buster chip 1. Was used chips by Banks an Inter, used on non-active camera without daemon, on safe with daemon, results the same. Stucked in Incognita mode, "space" button don't return to agent mode, "tab" button switch to agents, but they can't do anythin, even they have ap. After ending turn game goes properly, as usual.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.