Jump to content

[HELP] Problem with Creature Tut' 3


Recommended Posts

Hello everybody !

 

I'm following the " Creature Tutorial " by Cheerio but I have a problem at the third tutorial !

 

When I copy/paste the folder and just modify every "tut03" (tut03.scml, tut03.lua, ... ) , my mod "crashes" the game and I'm blocked on the screen:

 

 

1406991616-err.png

 

 

I can't click any button. I don't understand what's wrong in my code ...

 

Please can you help me  ? :-)

 

 

Link to comment
Share on other sites

The original mod works if I don't modify anything. If I just copy it without modifcations it also works.

 

The problem apears when I try to modify the "tut03" by another name.

 

 

I can give you my mod if you want to see directly

Link to comment
Share on other sites

Huh no ? What is "build renamer" ?

 

I think it's due to it misses the subfolder "anim" in my mod's folder. If I delete the "anim" folder of "Creature tuto 3", it crashes.

 

Yeah, you need a texture to apply when it is called in you code. In other words: Make a creature animation!

I've never made an animation myself, so... yeah.

Link to comment
Share on other sites

Weird beacause I've created a quick animation with Spriter and i saved it in the folder ...

So, I should begin by creating an item and then I'll retry to do a creature mod later.

Weird beacause I've created a quick animation with Spriter and i saved it in the folder ...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...