Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

nguyenbeomapu

focus problem >:((((

Recommended Posts

im so mad because of the focus problem ..... when im standing still its auto go focus mode .... when im move it go auto focus mode.....its so anoying that what ever i do the focus mode keep turn on and of for a few sec when im in the game with out me touching it its so anoying >:(( help guys any fix

Share this post


Link to post
Share on other sites
Wade    301

Hmm.. this issue hasn't been reported previously.

 

Perhaps try changing your controls and then resetting them back to default?

 

Does it still happen if the Focus command is mapped to a different key?

Share this post


Link to post
Share on other sites

dude ive done all of that and it still the same problem i even try to reíntall the game still not better and all of my key mapping is default no mistake :( i think may be some sort of file corupted may be is the focus file .... maybe ????

Share this post


Link to post
Share on other sites
Wade    301

If there is a corrupted file, you could try verifying the integrity of your game cache and it should catch the bad file.

Share this post


Link to post
Share on other sites
Zeid    0

im so mad because of the focus problem ..... when im standing still its auto go focus mode .... when im move it go auto focus mode.....its so anoying that what ever i do the focus mode keep turn on and of for a few sec when im in the game with out me touching it its so anoying > :(( help guys any fix

 

Just a blind guess ; 

Do you have any macros customized on your keyboard? - as for global things

This sounds for me a WASD / Shift issue ;

Could be a kb profile you have , like gamer profile (which usually blocks WIN key)  and this might come in conflict.

But you going into auto-focus even when standing still is a bit weird , i think you should try removing the keyboard and see if it does the same without it on.

 

I didn't encounter this issue on most pc's i've played the game on ; even before buying it.

 

Hope you fix it :)

 

Cheers!

Share this post


Link to post
Share on other sites