Jump to content

No Critter To Be Found


Recommended Posts

I started new map at "unexplained traits" update with classic RIME as my starting biome.
with map generators code: V-SFRZ-C-1798371198-0
The map have traits:
- Metal Rich

- Magma Channels

- Frozen Core

- Metallic Caves

When starting the map, all the biome outside my starting biome is freezing with less than -30C degree. All the crops outside my starting biome are dead and I found no critters besides hatchlings (which burred) and even in further biomes. Is it normal at RIME biome? Because even my printing pods not spawning any other critters or eggs. Please help.

Oni Bug 2 JPEG.jpg

Oni Bug JPEG.jpg

Link to comment
Share on other sites

It is normal on Rime and one of the challenges of that map. The pod spawns all critters you have discovered, it may just take a while. Dead plants leave seeds that can be replanted. Some critters you only get from other asteroids with Rime or generally in the DLC.

Link to comment
Share on other sites

1 hour ago, sakura_sk said:

There is a problem with pips then, as there is no other asteroid with a forest biome where you could encounter one :???:

Looks like a bug to me then. I don't have any pips in my current Rime classic start either. Rime classic is new enough that nobody may have reported this before. 

Update: Just saw the bug-report for this from yesterday. 

Link to comment
Share on other sites

2 hours ago, Gurgel said:

Looks like a bug to me then. I don't have any pips in my current Rime classic start either. Rime classic is new enough that nobody may have reported this before. 

Update: Just saw the bug-report for this from yesterday. 

Weren't pip's also listed as not obtainable on some spaced out ones? There was a bug like that earlier not sure if ti was fixed.

Link to comment
Share on other sites

19 hours ago, Orzelek said:

There was a bug like that earlier not sure if ti was fixed.

Wasn't it Large Terra? I think there was no forest biome anywhere to begin with so the teleporter asteroid has a little bit of forest now (ugh... I need to check that again or my info on another post is wrong.. :hopelessness: fixed Large Terra biomes table)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...