Jump to content

Black Holes eating every game

Recommended Posts

Just came back after taking a break from ONI shortly after Spaced Out early access started. Since I haven’t seen anything posted maybe it’s a unique issue to me but every game is eaten by a black hole.

No mods enabled, I start a game and save. Come back and can’t load because of black hole. Rinse and repeat. Everything is fine until I have to stop playing. On reload every time the game crashes. 

Any chance anyone’s had this happen and knows how to fix it?

Link to comment
Share on other sites

16 hours ago, Sasza22 said:

Try making a bug report with the save attached. Maybe the devs will find the issue.

Only advice we can give you is to try veryfying the game files on steam and maybe reinstalling.

I submitted the in-game crash report nearly every time, is it better to submit a bug report on the forum? It wasn’t just for one save, but every save. A black hole would eat my game, I started a new one, it ate that, did it again and it was eaten. Since it’s every save I figured I’d post here in-case anyone ran into this as it isn’t isolated to a single save file.

Oddly enough, after frustration of wasting time starting multiple colonies I couldn’t continue instead of hitting Resume I hit Load and selected my recent file, it worked. Backed out and hit resume and it crashed. No idea what’s causing this behavior but at least I can play (for now).

Link to comment
Share on other sites

Bug reports describing exactly what steps you took to recreate the error tend to give the issue higher priority; it comes down to, a developer is going to have a much easier time investigating a well explained issue that details the context of the issue (such as, how it only crashes when you use the "Resume" button, which probably means the defect is isolated to that UI control; details like that narrows down how much code the developer will need to sift through to find the issue).

They'll probably have a harder time with this one, since it's not something everyone is getting (at very least, I couldn't reproduce it when I tried to); that means there's likely something special about your setup that it's tripping over.

Out of curiosity, what's the error message you get when you click the "More Info" button on the black hole screen? Sometimes, the error message gives a strong hint as to exactly what went wrong (otherwise, it says something like "object reference not set to an instance of an object", which requires a developer to trace code).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...