asymu

Something went awry...

Recommended Posts

asymu    0

Hi there, my friend and I bought DST on xbox last week and have had an amazing time learning the game. Best so far was day 30.

Anyway, since yesterday we can't connect to each other and get the message 'Something went awry when connecting to the server'.

It seems to be a NAT issue, we are both on the connection as we live together and it's moderate, but nothing has changed on our end and it wasn't a problem before yesterday.

We can't access the router to change ports etc, so does anyone have any idea how to fix this? We've tried all the usual things (reinstall etc) apart from port forwarding the router which as I mentioned isn't possible.

Thanks in advance, I love this game and want to make it past winter! (•‿•)

Edited by asymu
grammar

Share this post


Link to post
Share on other sites
Mike23Ua    9204
13 hours ago, asymu said:

Does anyone on these forums work for Klei? Am I posting in the wrong place? 

I don’t work for Klei, but be patient.. the new content update broke a lot of stuff, there are many reports in the bug tracker section of the forums- I would say the best thing you can do is wait a few days and see if the next patch fixes your issue- if it does not then report the issue in bug tracker forums.

Share this post


Link to post
Share on other sites
CharlesB    1393

Update 1.1.79 will be released sometime today, let us know if you are still having problems after you update

  • Thanks 2

Share this post


Link to post
Share on other sites
JanH    7585

Update 1.1.79 is now live on Xbox One. You should be able to update your game now - update notes here: 

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
asymu    0
On 2/9/2021 at 7:15 PM, JanH said:

Update 1.1.79 is now live on Xbox One. You should be able to update your game now - update notes here: 

 

Hi Jan, thanks for your reply.

We've both downloaded the update and still cannot connect unfortunately. Same error message. 

To recap:

Same Internet connection, playing side by side

Nat type was always moderate, and it worked before Feb 3rd

 

If you'd like any more info please let me know.

Share this post


Link to post
Share on other sites
asymu    0
On 2/8/2021 at 7:20 PM, CharlesB said:

Update 1.1.79 will be released sometime today, let us know if you are still having problems after you update

I'm still having problems.

Share this post


Link to post
Share on other sites
JanH    7585

Sorry to hear this. We have another patch currently in Microsoft Certification and should should be out within the next day or two. In the meantime, a couple of things to check if you can:

1) If one or either player has had their Xbox Live Gold membership end recently. (An active Xbox Live Gold membership is required to play online)
2) Are both players connected to the Xbox Live network via Wi-Fi? If so, both may need to try connecting via Ethernet/wired cables as this is a more stable connection compared to wireless.
3) It may be worth resetting the router or modem, and ensure that both router/modem's firmware have been updated to the latest version.
4) Both players may need to check if their internet service provider is not having any issues with their service for in their area.
5) Both may also need to go trough Xbox Support's network troubleshooting guide: https://support.xbox.com/en-CA/xbox-one/networking/connection-solution

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now