WesisBless

Gold Name (character selection) acting weird among a few other things

Recommended Posts

WesisBless    47

So, my mod is basically finished for the time being until I'm ready to tackle the other parts of it, but there's this one tiny little issue. The mod itself works just fine! However for some reason the names_gold_warlock file isn't working correctly (I atlased it and everything) and is showing up as Warly funnily enough. Another tiny thing is how I edit what he comes into the constant with along with his stats showing up as they're supposed to. Here's an image attached so you can get a visual of what I'm on about.

uh.png

Share this post


Link to post
Share on other sites
Yakuzashi    138

For names_gold_warlock.lua

<Atlas><Texture filename="names_gold_warlock.tex" /><Elements><Element name="warlock.tex" u1="0.00048828125" u2="0.85498046875" v1="0.1533203125" v2="0.9990234375" /></Elements></Atlas>

and for names_warlock.lua

<Atlas><Texture filename="names_warlock.tex" /><Elements><Element name="warlock.tex" u1="0.00048828125" u2="0.85498046875" v1="0.1533203125" v2="0.9990234375" /></Elements></Atlas>

You probably don't have "warlock.tex" as "Element name" in both cases.

For the character selection menu issues you can DM me your mod in .zip/.rar and I will fix it.

Cheers!

Share this post


Link to post
Share on other sites
WesisBless    47

Ah thanks! I did have it as such for the names_warlock.tex but didn't remove the gold_ for the gold one! I'll get to dm'ing you my mod now though, thanks a ton in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now