This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Recommended Posts

My server is about 422 day old, i forgot to add caves initialy and realised i want them aroud day 150, so i followed a guide (the one I included a link to) where you make another server with caves and then copy the cave file to your existing world save. This was a year ago (and it was working fine for a year) i don't remember perfectly, but the guide has all the necessary information, I followed it exactly. The issue is, earlier today when I started the game, the loading time was about 6-10 minutes (normally it's about 3 with my slow pc) and the game went to the character select screen (last time i played I was in the caves). I selected wes as before and was reset to florid postern with starting equipment of a pile of baloons and nothing else. Worst of all, my caves regenerated completely (I explored them and all the spider dens were level one and no spider queen. I also noticed cave enterance pattern I didn't recognise and I had explored all of them previousy) I rolled back two days and my game hasn't loaded at all since (it has been loading for over half an hour). If the update log keeps information forever, you might find logs from a mod I tried to install, but never started the server with it active. the server name is server and description reads "now with caves, wes is bes"

In short, I followed the guide linked and it has been working for the past year, today i was able to choose a new character and spawned at the florid postern, my cave server was reset (completely new place) I tried rolling back and now it doesn't load at all!

i reported it in the bug tracker, hope they read it

Share this post

Link to post
Share on other sites