Jump to content

Space scanner interference - is it a bug ? - Solved


Recommended Posts

Hello, i do not understand what happens.

I have read everything i can on the subject before posting, i'm starting to think that it is a bug.

The one from the left is working fine, the one from the right got an interference. I've removed the bunker titles next to the door on the right without any success. I moved the right scanner one tile from the left without any change.

I did a vacuum everywhere.

Solved !! StarSquid : "It might be the gas pump"

Can you help me to solve this problem please ?

 

Thanks.

Screenshot_20191008_120155.png

Link to comment
Share on other sites

13 minutes ago, Yohan Sanchez said:

Ok, i reloaded the game without the gas pump and it is working now, Thanks, it took me hours to not find the solution !!

 

How do i edit the topic to solved ?

I personally would edit the original post and use the strike through for the question part you want to "get rid of" and put the answer below your post. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...