Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Aylalee2000

atmo switch wont connect to power

Recommended Posts

Aylalee2000    0

I have tried various configurations with trying to connect the atmo switch to power so I can have intermittent power to a gas pump. I run the wire straight through the atmo switch and it says it will not connect. I have done this before and it has worked just fine.

20170618125000_1.jpg

20170618125011_1.jpg

Share this post


Link to post
Share on other sites
Whispershade    117

It has no power because the atmo switch is off. That's why the line is red after the atmo switch.  Once the atmo switch triggers they'll receive power and begin to function.  Putting the filter on the same switch can potentially hold back gas you've already pumped though.

Share this post


Link to post
Share on other sites
CobraA1    14

Make sure the atmo switch is set up properly. And keep in mind that how it works is in fact disconnecting the circuit when the right conditions are met.

EDIT: If you want the filter to always be powered, connect it to the always powered wire and disconnect it from the wire coming from the atmo switch,

Share this post


Link to post
Share on other sites
Kasuha    519

Your wiring is fine. Click on the switch and check the parameters. There's a slider and two buttons.

 

By the way, you can only run the pump through the switch and keep the filter always powered. It will stop using power when it runs out of packets to process.

Share this post


Link to post
Share on other sites