Cannot Attack Big Tentacle


Bumble_Vee
  • Closed

I recently went to  fight a big tentacle in the caves. 
After hitting it the first time the option to "Attack" the Big Tentacle went away, I was only able to "Inspect" it. 
The "Attack" keeps targeting the baby tentacles and Hutch, but I am unable to hit the Big Tentacle at all.
I left the caves and came back a few days later... still the same issue. 


(I was playing Wolfgang in Endless mode on PS4)
BigTentacle.thumb.PNG.2dfd67149559a4bfc90d857a6a329a9d.PNG


Steps to Reproduce

- Play Endless Mode on PS4 
- Go to Caves
- Find Big Tentacle 
- Attack the Big Tentacle to start fight
- After the first hit, the "Attack" option is gone only "Inspect" is available
- Character will try to target baby tentacles instead
- Unable to hit Big Tentacle 



User Feedback


....

Hello there,

This is how the game work on console. When you hit the Big Tentacle the game will switch to the near/new mobs next to you. 

You have 3 ways to deal with this;

1- By killing all the near baby tentacles, to make a way to fight the big one.

2-  Using 5 gunpowder will immediately kill the Big Tentacle.

3- Turing on the Lock-On Target by pressing L3, so it will stay only on the Big Tentacle.

I hope this will fix your problem.

Edited by Mj-
  • Like 1
  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

Thank you so much for all of these suggestions!

I found another way that also worked:
If you turn off "Target Locking" in the settings then you can stand next to the Big Tentacle and hit it, even though the "Attack" text doesn't show up.  

  • Like 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now