Jump to content

Game Freezes Playing At 3x Speed *Updated With Possible Solution!*

  • Branch: Live Branch Version: Windows Pending

I know my machine isn't the fastest, but playing with the Spaced Out DLC there's a lot of slowdown and at about 250+ days in the game will freeze just after loading a save after I press any command buttons. I know the DLC will demand more processing power, but I never had any of this happen using the base game going up to 1000 days. Everything ran very smooth without any slowdown. As of right now the only solution I have is to play Spaced Out at regular speed to not cause it to freeze.

Steps to Reproduce

- Load a save 250+ days in set to 3x speed.

- Select any command button.

- Game will freeze.

  • Like 1

User Feedback

I think I figured out the source for the game freeze and slow down in game performance. It has to do with Audio. I played around with my Audio settings turning off Music and Ambient sound and the game runs smooth like it did when playing the base game. I can go back to using 3x speed without a problem.

My guess is the game uses up too much processing power when it comes to keeping track of Ambient sound. I'll have to play with Music back on to confirm.

  • Like 1

Share this comment

Link to comment
Share on other sites

On 8/12/2021 at 10:40 AM, EricKlei said:

Could you attach your save file so we could take a look? Thanks!

I played around with my settings after I discovered there was an option to turn off HD graphics and the game runs fine now. I didn't know ONI added this option with Spaced Out! until somebody mentioned it elsewhere. This thread can be closed.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...