Water and waterpump created a vacuum which avoided my pump to work


newcomix
  • Pending

Please choose a category
*[Gameplay]

Platform
* PC Steam

Do you use mods?

   no
Version Number
*CL#207368

Issue title
 

I had this basin with contaminated water and the pump wasnt pumping cause of lack of water.
Then i pinched a chamber with water from above, that water fell in the basin and gathered in the basin except where the pump was.
I assume deconstructing the pump might work, but this one tile vacuum in my water is just a bit odd.

(removing the pump did not fix this)

Capture11.PNG
 

The pump isnt pumping either.... but all around it is water
 

Capture12q.PNG
This is how it looks after removing tiles and the pump

 

Steps to reproduce
build a basin just as above, have a pump in it and a layer of contaminated water, then fill the basing from water which falls in the basin

Describe your issue


Steps to Reproduce
build a basin just as above, have a pump in it and a layer of contaminated water, then fill the basing from water which falls in the basin

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


.... ....

Version: *CL#207683

Also the bug exists for gas pump.

I don’t know exactly how to reproduce, probably:

  1. Use a pump when a resource in small quantity.

  2. If 1. Step doesn’t create a vacuum then try to create a new way for a resource in a pipe. Probably better if the new way went through a gas output pipe.

  3. If 2. Step doesn’t create a vacuum then try to turn off a pump when it’s pumping a resource.

Players can fix the bug:

Having reloaded a game.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now