Raw Metal Resources at 0


Naygoesmoo
  • Pending

I'm not sure the reason to this problem, nor have I been able to recreate it again just yet. It seems to have happened by itself as my storage containers have not been touched since they have been built and when I mine new raw metal (copper ore) it still says there are no recourses unavailable.  

 

bug.png


Steps to Reproduce
Unsure for now but I will keep trying to reproduce.

Status: Pending

This issue has not been confirmed by a developer yet.


  • Like 1
  Report Bug


User Feedback


....

Probably pathfinding problem (closed doors, fallen sand, water reservoirs, e.t.c).  Make sure your dupes can reach this storage compactor. If there is no route for your dupes to resource game interface and building menus don’t take them into account.

Share this comment


Link to comment
Share on other sites
.... ....

Got this or a similar bug. Pending construction of an Electrolyzer that was not reachable, I derped and removed the mesh tile underneath it. I then set the insulated tile to the left to be deconstructed (already gone in pictures) and then noticed I was told I had no raw metal when I went to replace the mesh tile. Mining new resources didn't fix, and ejecting the raw metal from a compactor did not fix. Save and reload fixed issue. Regrettably, I didn't immediately take screenshots and the uploaded pictures are after the attempts to fix and the reload. Not a pathfinding bug/problem.

20170314001900_1.jpg

20170314004122_1.jpg

Edited by SilentSlayr

Share this comment


Link to comment
Share on other sites
....

Just got this bug at around cycle 65ish. I THINK it may have originated when I put a storage compactor in a cold biome and set it to metal only to cool it off. But that is just a guess. I saved and reloaded many times, even restarted my computer. Tried mining metal, tried deconstructing things made of metal, even deconstructed every storage compactor and still couldn't get metal to register.

I was in the middle of building a copy of the natural gas generator / fertilizer maker setup. Oh well, gonna try a different world. I have the save file attached.

Main Base.sav

Edited by OxyClean

Share this comment


Link to comment
Share on other sites
....

This bug occurs when you place blueprints of items/building/machines that require copper or any kind of metal, each time you place a blueprint the game automaticly puts the resource that it requires in limbo, it disappears from the ore list, when you place too many buildings more than you can afford for ex you place 5 generators but you have metal for only 4 , the metal goes into an ammount smaller than zero, farming and digging won't fix it, the only way is cancelling blueprints , I had this bug and found the solution pretty easily.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now