Sign in to follow this  

Duplicant won't use Massage table

  • Pending

I don't know if this is bug or not, but the for reason refuse to use the massage table for some reason.

I tried putting everything on priority one, while the tables on nine but they still wouldst use them.

I even tried to deselected all jobs, but still no one use some even idle, which was weird considering.


Steps to Reproduce
Was just playing normally from what I know. The only thing I could think of was that avoided any duplicants with the destructive stress response, as that trait kind of annoyed me, as it was easier and cheaper to mop then repair.
Sign in to follow this  

User Feedback

Mine is on 73% rn and even with no jobs selected he doesnt wants to use it..


Problem Solved: I just needed to 'print' another Dupe. He couldn't handle the work. So, Ryuuohjin, just print another Dupe and i think you'll probably be fine. (Make another backup in case i'm not right)

Edited by Xerhion
1st: URL pasted wrong 2nd: Solved the problem
  • Like 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now