Jump to content

Dupes carrying only grams because of slime

  • Branch: Live Branch Version: Windows Fixed

Dupes are transporting only grams of whatever I'm sweeping because I have slime in compactors where they put the other thing, say igneous rock.

Slime is transforming to PO2, so the compactor is not full. Instead of taking the whole 1640kg they can carry and split it between multiple compactors. They take only 1000g and put it in the compactor where slime has evaporated and go back for more. So the sweeping takes cycles.

Proximity is enabled in priorities. I didn't tried without it.


Steps to Reproduce
Have slime in a compactor and transforming to PO2. Sweep during the operation.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

It happens not only because of slime. I checked and every compactor that is missing only grams or a few kilos will lead to this behavior. Tried building new ones, nothing changed. Tried disabling proximity, nothing changed either.

I excavated a 12x8 room and it's not been 8 cycles of sweeping for 6 dupes. Only half the job is done. Only 2 dupes out of 6 are doing their job : Caine and Bleys. I attached the save. The sweep order is at the bottom left.

La cité d'Ambre.sav

Share this comment

Link to comment
Share on other sites

12 minutes ago, Cheerio said:

This should be fixed in the expressive_upgrade_hotfix branch. Thanks for reporting this and thanks for the save file!

is there an overview about the expected fixes to test in this release preview?

Edited by Speadge

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...