Speadge

  • Content Count

    93
  • Joined

  • Last visited

Community Reputation

36 Excellent

About Speadge

  • Rank
    Junior Member
...

Badges

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. have the same with rust diffuser - makes dupes "hang" by stuttering on one location
  2. yeah, maybe - but without any feedback its hard to determine.. and since some strange folders get created on my game-partition, pointing to my smb-server, it seems like kind of a programming-error :-/ anyway, thanks for your feedback
  3. i still cant use mods on redirected documents folder.
  4. Hi, i still have this problem. When having folder redirection active for /Documents, the game cant load mods from steam workshop to the modfolder, instead trying to create the folder infrastructure(of the networkdrive) on the game-partition locally. i.e. D:\nas.speadge.local\home\Windows-Benutzerordner\Documents\Klei\OxygenNotIncluded\mods\Steam\1735550356 instead of loading data TO the networkdrive. so it seems modhandling just works locally. is there at least a way to change the modfolder-path it is trying to use?
  5. when using folder redirection (gpo or manually per folder) and redirecting documents to a network drive, the game fails on most (not all mods in a "write access error", stating there wouldnt be enough space on the drive. ADITIONALLY it creates a new folder on the drive steam is located that is named for the server where the documents folder would be located with its "klei"-subfolders just like in documents folder. So i end up with a D:\fileserver.speadge.local\klei\mods\.... folder and the game tells me in a loop that it cant access the modfolder under "fileserver.speadge.local\klei\mods\..." And asks me for a restart. So basically not able to play with mods (about 5% do work actually) example not working: butcher station (and 95% others) working: resculpt Happens for about > 1 year now , my old post about this was ignored logfiles: no output log found in D:\SteamLibrary\steamapps\common\OxygenNotIncluded\OxygenNotIncluded_Data
  6. thought this through: doesnt work, since i cant create a symlinkin this folder linking to a subdir in this very folder. both would be on my nas anyway. Z:\>mklink /j mods C:\Users\aleo\Documents\Klei\OxygenNotIncluded\mods Es sind lokale NTFS-Volumes erforderlich, um den Vorgang abzuschlie├čen. Z:\>mklink /d mods C:\Users\aleo\Documents\Klei\OxygenNotIncluded\mods Die Datei oder das Verzeichnis ist kein Analysepunkt. Z:\>mklink /h mods C:\Users\aleo\Documents\Klei\OxygenNotIncluded\mods Es sind lokale NTFS-Volumes erforderlich, um den Vorgang abzuschlie├čen short: i cant create a symlink on a network-drive
  7. thanks, will try this. not sure if its working, since hardlinks are just for ntfs, when i remember correctly just another try (no symlinks yet). subscribed "build over plants" and started oni in steam: keeps starting in "restart now" message" with "full disk error" in background output_log.txt
  8. just another try... seems some mods try to load more files ... output_log.txt
  9. follow-up: happens just with steam subscribed mods. when i copy all data to "/Local" its working fine - although its still on my documents folder. So it must be somewhere in the steam -install-routine
  10. Hi there, i have my steamLibrary on my D:\ Drive. Documents is linked via folder redirection to my nas. So the modfolder should be: \\nas.speadge.local\userfolder\aleo\Documents\Klei\OxygenNotIncluded\mods\Steam\1806942414 each time i want to load mods, it is a hassle, cause its starting to create a folder in my d:\ drive with the folder structure linked to the mods folder. i.e.: D:\nas.speadge.local\userfolder\aleo\Documents\Klei\OxygenNotIncluded\mods\Steam\1806942414\templates\poi the black-hole crash screen even never finishe uploading the crashlog this mod is just an example. For other mods it keeps restarting in a loop complaining about insufficent space on my nas. => which is not the case at all For some mods i can fix it by completely erasing the "mods" folder on my nas/documents - the one on d:\ has just the folder-structure after all Is there a way to relocate the mods-folder? output_log.txt
  11. > Fix a crash when grooming a critter that dies just as it's about to be groomed so - will it be groomed anyway? :-/
  12. after understanding what u asked for: i checked some dupes for hours now and it always happens when dupe is on "construction delivering" and often when they needed to pass an exosuit-point up to space to collect iron... So each time they stuck, the task vanished and reappeared again - seems as if they tried to access ressources they cant / disappeared? edit: fixed it by cleaning the area they always tried to goto with debug tools
  13. is there an overview about the expected fixes to test in this release preview?