Jump to content

Custom mod icons on map dissappeared after reconnecting the server


Recommended Posts

and this is only a very minor problem compared to big gameplay problems like not being able to hit bosses or not being able to walk over 0HP walls and other bugs...
So in fact there is no good map icon mod at the moment, that does work without bugs...

Link to comment
Share on other sites

1 hour ago, rezecib said:

I believe this is because the map is actually saved server-side, but the client maintains a local copy within a session. So outside of using an all-clients mod, I don't think there is a workaround.

Thanks for the advice. I tested this Complete Your Map - ALL CLIENTS VERSION and all icons are saved.

Edited by Fasta
Link to comment
Share on other sites

1 hour ago, Serpens said:

and this is only a very minor problem compared to big gameplay problems like not being able to hit bosses or not being able to walk over 0HP walls and other bugs...
So in fact there is no good map icon mod at the moment, that does work without bugs...

 

2 minutes ago, Fasta said:

Thanks for the advice. I tested this Complete Your Map - ALL CLIENTS VERSION and all icons are saved.

With this mod I haven't bugs you're noticed

Edited by Fasta
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...