Jump to content

Disconnected due to missing mods

Recommended Posts

I m trying to join my friends serve while there are already 3 of them playing, but I found I couldn't join it and this popped up.kms.thumb.PNG.f96baf4133e56caad9c9032069

I tried to deleted and reinstalled the game but it's still not working. Then I unsubscribe all the mods but it shows like the picture:

New Bitmap Image.bmp

what should i do? 

BTW, I m using  window 10 and my game version is the newest because I just re-installed few days ago.

Edited by ILoveLustFlora
Link to comment
Share on other sites

3 minutes ago, ILoveLustFlora said:

I tried to delete the mods file directly but It says "you require permission from administrators", however I m the only owner of my laptop. Really dunno what to do

yes, it is stupid windows 10.
I also did not find out 100% what to do, to give the permission (try around with folder settings and rights).

A temporary solution is to boot windows in "save mode". There you can delete everything. So delete mods there and then start normal again, which will download latest mods again.

But I fear as soon as one mod is outdated, you have to do this again.
So it is important to change the rifhts of the DST folder so that you have all rights (yes even if you are admin, you dont have the rights by default)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...