Jump to content

Failed sharing mod data file.

Recommended Posts

Hello everyone. I'm trying to upload my mod to workshop, and I failed. Log saying that:

14:59:19: Steam file exists.
14:59:19: Steam FileWrite ok.
14:59:19: Start FileShare [mod_publish_data_file.zip] ...
14:59:19: Progress: Uploading mod data file...
14:59:20: OnShareModFileResult 
14:59:20:    EResult 10, ffffffffffffffff
14:59:20: EndProgress FAILED: Failed sharing mod data file.
14:59:20: MainFrame::OnPublishComplete FAILED: Failed sharing mod data file.

I've tried to change picture and version of mod, and it still not working. My mod is here:

WinRAR ZIP archive.zip

Image that I used:


Full log is here:

Thanks everyone for your replyes!

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...