DS OS X requirements?


Recommended Posts

So I use a Mac running OS 10.8.5. I need to upgrade to 'El Capitan' soon, whatever number that is, because a lot of things these days are requiring at least 10.9. I'm dreading it, though, because a few games always become unplayable whenever I upgrade (I assume that Apple just doesn't care about backwards compatibility).

 

In particular, can someone confirm that Don't Starve will run on the newest version of Mac OS? If it doesn't, I'm not upgrading. Once I do, it will be difficult, or maybe impossible to backtrack...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.