Jump to content

How can i hide my DST server from ingame server browser?


Recommended Posts

  • Developer

Hello i have a DST beta server. 

 

Run 2 server in same time, a normal and a cave server. But the cave server appear in ingame server broswer, how can i hide it? What can i change in settings.ini?

 

Hi, if your cave server is configured correctly, it will automatically be hidden from the server browser.

 

Make sure that in settings.ini for your cave server, in the [shard] heading, these settings are set:

shard_enable = true

is_master = false

 

You can also try running the preconfigured servers, and see how their settings differ from your own. (Run the preconfigured server using the third instruction on this page.)

Link to comment
Share on other sites

Im using this settings:

 

Normal:

[sTEAM]
DISABLECLOUD = false
[MISC]
CONSOLE_ENABLED = true
autocompiler_enabled = false
[network]
steam_authentication_port = 12345
steam_master_server_port = 12346
default_server_name = [HUN/ENG] Budapest | Survival | Cave
default_server_description = Grief = perma ban
server_port = 10999
server_password =
max_players = 10
pvp = false
game_mode = survival
server_save_slot = 1
[shard]
shard_enabled = true
is_master = true
master_port = 11200
cluster_key = ****
Cave:
[sTEAM]
DISABLECLOUD = false
[MISC]
CONSOLE_ENABLED = true
autocompiler_enabled = true
[network]
default_server_name = [HUN/ENG] Budapest Cave | Survival
default_server_description = Grief = perma ban
game_mode = survival
server_password =
enable_autosaver = true
tick_rate = 15
connection_timeout = 600
enable_vote_kick = false
pause_when_empty = true
whitelist_slots = 5
steam_group_only = false
server_port = 11001
steam_authentication_port = 12348
steam_master_server_port = 12349
max_players = 10
pvp = false
[shard]
shard_enabled = true
is_master = false
master_ip = 127.0.0.1
master_port = 11200
shard_name = caves
cluster_key = *****
 
Then someting, but i dont know what.
 
Link to comment
Share on other sites

  • Developer

Hello i have a DST beta server. 

 

Run 2 server in same time, a normal and a cave server. But the cave server appear in ingame server broswer, how can i hide it? What can i change in settings.ini?

 

Hi sindler, try changing shard_enabled in both of your settings files to shard_enable.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...