Jump to content

...What is the Current API version


Recommended Posts

@DerpTime, api_version_dst = 10 -- this makes it compatible with DS if you don't want to create multiple mods. 

 

It's probably because you updated the mod and people thought your mod on the workshop was out of date. Simply tell them to update the mod on your end that the steam workshop mod cannot be out of date.

Edited by Kzisor
Link to comment
Share on other sites

@DerpTime, api_version_dst = 10 -- this makes it compatible with DS if you don't want to create multiple mods. 

 

It's probably because you updated the mod and people thought your mod on the workshop was out of date. Simply tell them to update the mod on your end that the steam workshop mod cannot be out of date.

 

yeah... they are diving me up the wall. And i have to update often since it takes time to do all the bug testing, and a while for people to find the bugs.

cant fix what i dont know about. and have to fix quickly when i do find out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...