[General] - I can not play the game!

Recommended Posts

Bug Submission:

Category: General
Platform: PC
Issue Title: I can not play the game!
Issue Description: I have my Windows taskbar on the left edge of the screen (Windows 7). The taskbar may be buggy, but the game is also buggy in that thing.

The start screen of the game is shifted to the left, so that the right edge of the Desktop looks. On the left edge you can see the taskbar. That should not be. The Taskbar should disappear when the game starts. The game (Main menu) lays below. At each new game start the home screen is moved once again to the width of the taskbar left, until you can no longer press the exit button. The game is then always more outside the left edge of the screen.

It happens sporadically, but quite often. So sometimes it works fine and sometimes I can not play the game.
Steps to Reproduce: Start the game via steam or desktop icon or fast start icon on the taskbar.

Link to comment
Share on other sites

Hello Jason. Thank you for your fast reply.


I play in full screen. I have not seen an option like this. Is it in the game settings in the game? Maybe I can change this and start the game in a window. Perhaps it works then (if I minimize and re-maximize the window).


No, I have only one monitor.


Now I have changed in the properties of the *.exe an option (deactivate transparency of the taskbar and other display settings), and this has helped this time.

Link to comment
Share on other sites

I have played the game so far in the full screen mode and in this mode the described problem has surfaced. Now even without Taskbar transparency. Yes, the taskbar remains there, even though the game is running in full screen mode (first shifted an empty window opens, but immediately after that the game in full screen mode appears).


I have now tried it in windowed mode and it works for now. But that is not optimal and not a permanent solution.


After the start of the game, you must customize each time the window position and size of the window. In the game you can scroll only with the left mouse button, no longer on the edge of the screen. And that is pretty tedious.

Link to comment
Share on other sites

  • Developer

Here's a couple more requests to help us out:


1) can we get a DXdiag?

2) can you post a screen shot of the problem?

3) try alt tabbing out and then back into the game. Does the task bar still stay on the screen?

4) try deleting (or just renaming ) your settings.lua file in documents/Klei/InvisibleInc/settings/settings.lua  That game will create a new one with default settings. I'm not sure if that will fix anything, but it has for some window related problems in the past.

Link to comment
Share on other sites

Here some files you asked for. The screenshot shows it started the second time, so it is shifted to the width of two taskbars (the first time I had forgotten to take a screenshot).


Alt-Tab does not work, because the game will not be deactivated, minimized or something else. It stays in the background as it is started.


Deleting or renaiming the settings.lua I have not tried yet, but I will try it later. I use the german-mod.




Link to comment
Share on other sites

I have tried now to delete the settings.lua and start the game. At the first time it works fine, at the second time the same problem. Without any changes in the settings.


Now (and in the screenshot) I have the taskbar-transparency re-enabled, because disabling also has not helped.


To play in windowed mode is not quite so tedious, because the program remembers the position and size of the window, so that one does not always need to adjust. In addition, the setting of the window is not applicable when you go to full screen. Furthermore annoying, though, is that you always have to scroll with the left mouse button.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.