[Server Crash] - Start the game --->crash


MeatBoy222

Recommended Posts

Bug Submission:

Category: Server Crash

Issue Title: Start the game --->crash

Issue Description: I played a Don't Starve game with mods, with my friends while being a host. We played 36 days (in-game time) after that we turned off the server and then after a couple of hours I started to host the same server again, but this time it crashed.

Steps to Reproduce: When the server crashed i saw console codes and advice from the game to turn off the mods. I did so. I tried do it but it didn't help. When the game crashed I was only left with "exit game" and "forum" . I checked the forum and as I saw no one had the same problem. When I press "exit game" a window pops up and it tells me:"Don't Starve Toghether Beta stopped working".Sorry for my bad english. That's all. Any help?

Link to comment
Share on other sites

@MeatBoy222,

Attach the log.txt file found under Documents/Klei/DoNotStarveTogether in your next reply so people would be able to help diagnose what went wrong and what can be done to fix it. While you wait for people to help, I suggest you verify integrity of game cache(instructions are at the bottom of that page) as that usually fixes common issue with crashes.

 

Good luck, cheers.

Link to comment
Share on other sites

I didn't get notified of your reply sorry, to mention people you can highlight a portion of their post and click @Mention which would result to this: @MeatBoy222.

 

Sadly, I do not know enough about what could probably have cause your crash. Does it continue to crash like this to this day? Did Verifiying the Integrity of the Game Cache not help at all?

 

Anyways, I do hope things work out soon cause this is all the help I can offer. Good luck, cheers.

Link to comment
Share on other sites

  • Developer

@MeatBoy222, it appears the crash images you posted are on an older version.

This particular issue has already been fixed.  It is caused by loading a world without the using the same mods as the last time you played.

Link to comment
Share on other sites

@jakobwells, I'm not that well-versed in LUA but from the looks of it the No Mods Warning and DST Path Lights are whats causing your problems but I could be wrong entirely. I would suggest disabling/unsubscribing from them one by one and test if the game works each time but it also seems that you're running a dedicated server and sadly I'm not the right person to talk to about this.

 

Sorry, cheers.

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.