[General] - Game cannot find Dapperness.lua file?


Kooky

Recommended Posts

Bug Submission:

Category: General

Issue Title: Game cannot find Dapperness.lua file?

Issue Description: I've been trying to bug test my mod, my friend who does all the coding isn't having any problems and I seem to be the only one with this issue.

I know it's not my mod, or any of the other mods I have installed in the game. I've tested everything and I still get the same error.

I've also tried reinstalling the game about 3 times with no luck through Steam.

Steps to Reproduce: I have attached my log file for you.

Link to comment
Share on other sites

I got it fixed. I added dapperness.lua to my mod Chester Family for the time being. I had another older character activated that for some reason requires dapperness and the modder who created him hasn't been online to update this character in a long long time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.