[Gameplay] - Friends can't see hosted game


M3ZM3R1Z3

Recommended Posts

Bug Submission:

Category: Gameplay

Issue Title: Friends can't see hosted game

Issue Description: I tried to host a game via LAN so I can play with a friend who also is connected to my Wi-Fi, but he is unable to see the hosted game I created. He then hosted a game and I was able to see it, but when I tried to log into it, it did not let me join his game saying that the server wasn't responding. What am I doing wrong? we both created games with the default settings and no password to enter the game. We had the same problems when we tried making an online server and same results: He' can't see my server and I can't log onto his.

Steps to Reproduce: We were trying to make a game and we ran into this issue.

Link to comment
Share on other sites

  • Developer

@M3ZM3R1Z3, if you can't join a LAN game with your friend it's probably something with your network setup.  The easiest way to work around this is to host an ONLINE world, and then join through the ONLINE mode (the full listings, not LAN).

 

If you join an online world through the lan filter, it's going to have the same problems as joining a lan game.  If you join an Online game with the lan filter off you will join a different way and it will work for you.

 

Sorry if this seems pretty confusing!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.