Jump to content

Mac Help?


Recommended Posts

Open up Console.app after this error is displayed again, and post the relevant contents here.

Usually found at HD/Applications/Utilities/Console.app

 

Also use a spoiler tag if it's long.

This would be a spoiler text if the right end were spelled properly.[/spoilops]
Link to comment
Share on other sites

Ah, your libcurl is out of date.

 

Threads on the matter: 1 2

 

If you are running 10.7 and higher, then run a system update and it should update your cURL.

If you are on 10.6.8, then you will need to manually update it and Don't Starve (Together) does not officially support 10.6.8 and if you do try editing system stuff then also create a backup of your disk in case something explodes.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
  • Create New...