[Client Crash] - WARNING! [String "scripts/prefabs/container_classified.lua"]


EbolaZaire

Recommended Posts

Bug Submission:

Category: Client Crash

Issue Title: WARNING! [string "scripts/prefabs/container_classified.lua"]

Issue Description: Was digging up bushes to replant them close to camp. After awhile the game crashed and gave me the warning indicated in the picture.

Running from Steam using Windows 7.

Steps to Reproduce: Had a straw backpack, using a basic shovel to dig up berry bushes.

Link to comment
Share on other sites

@EbolaZaire

Image is missing, bug tracker has that issue where if you attach an image in the tracker the image won't be saved into the message.  Just letting you know. Do include the log.txt found in Documents/Klei/DoNotStarveTogether cause that might help further diagnose the issue in case the crash image doesn't have enough information about the issue.

Link to comment
Share on other sites

I will just go out on a limb here and assume you were using the extra amulet and backpack slots mod; he replaced full files instead of using API method and that was a typo. I reported this error to the mod author as well as the specific line and method to correct it so if you go to your Mods menu ingame it should re-download all your mods and work now.

 

If that wasn't the case, really it's key you report the exact error message somewhat in full. It will tell you the file where it had a problem as well as the line number and a reason it had a problem. You don't need to record the trace data really at least :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.