[Gameplay] - No more sleep for you


Recommended Posts

Bug Submission:

Category: Gameplay

Issue Title: No more sleep for you

Issue Description: An odd one that I can't explain well, but there is a gif that Letter W will be posting when she can.(or if I can later)

What happened was we had a tent in our camp. One of our players was low on sanity and went to use it for the regen. Clicking on it, the character layed down and then got up again.

No sanity regained, and uses on the tent were taken up. As well, if the player tried to lay in it again, they announced that there was danger present and they wouldn't.

The tent was used up as someone else tested this and then it was rebuilt. Tested again twice, and the same results.

The only enemy we had was a treeguard who had gone neutral and was already a good distance away from us.

Not sure what's going on.

Steps to Reproduce: -Have a tent or build one

-Put it down

-Try to sleep in it

Link to comment
Share on other sites

This was fixed it seems.



It seems to be on and off.

It was working and then some people got the glitch.

Overall I think it's fixed but it's hard to tell right now.


More testing will be needed to make fully sure.

Than again, we do have a mod running.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.