Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

3dshax

Linux: ERROR: Missing required OpenGL extensions. Segmentation fault

Recommended Posts

3dshax    0

hi im trying to play Mark Of The Ninja on Linux Mint 17,and i get this message when im trying to run its .sh(launcher?) file in terminal:

ERROR: Missing required OpenGL extensions.
ERROR: Missing required OpenGL extensions.
ERROR: Missing required OpenGL extensions.
ERROR: Missing required OpenGL extensions.
Segmentation fault

and can i install it or just supposed to run it? its on my desktop

Share this post


Link to post
Share on other sites
Wade    293

From the looks of the error message, you are missing required drivers for your video card, or it is incompatible.

 

What video card does your machine have?

Share this post


Link to post
Share on other sites