[General] - Spacebar Hotkey Stops Functioning


Recommended Posts

Bug Submission:

Category: General

Platform: PC

Issue Title: Spacebar Hotkey Stops Functioning

Issue Description: Spacebar stops working as hotkey for hacking. Saving game and re-loading without restarting game does nothing, restarting game seems to fix the issue.

Steps to Reproduce: Have yet to figure out how to reproduce it and may have to do with other programs running on my desktop, since once it seemed to be fixed by clicking around the top of the window randomly, by this did not solve it the second time.

Link to comment
Share on other sites

Necroing this thread to say that I just experienced described bug aswell.

 

OP said that clicking around solved the issue, it didn't for me. What DID solve the issue however, is clicking and dragging the screen around. Then it worked again. It happened entirely randomly after I started a new mission.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.