Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

dienekes00

[Graphics] - Fullscreen Resolution Broken

Recommended Posts

dienekes00    0

Bug Submission:

Category: Graphics

Platform: PC

Issue Title: Fullscreen Resolution Broken

Issue Description: When trying to go fullscreen on my machine it defaults to the wrong resolution and forces my entire windows desktop into that wrong res (1280x720). However, I can still see the whole window. But, when I set it to the correct res (1920x1080), the window clips about half of the screen off, as though my monitor is not large enough for it. Can then not find the options button and have to use ALT+Enter to get back to the wrong res, non-windowed version.

Steps to Reproduce: Tried several times. Simply going fullscreen and trying to go to 1920x1080 causes the issue, every time.

Share this post


Link to post
Share on other sites
Wade    301

May I ask what resolution you are using for your desktop?

 

When viewing your desktop resolution, there is usually an option to allow you to make text and other options larger or smaller. Can you please check to see if this is set to 100%?  

(Some resolutions cause the default for this setting to become 125%, which may be causing what you are seeing)

 

 

Share this post


Link to post
Share on other sites
ravenic0621    0

May I ask what resolution you are using for your desktop?

 

When viewing your desktop resolution, there is usually an option to allow you to make text and other options larger or smaller. Can you please check to see if this is set to 100%?  

(Some resolutions cause the default for this setting to become 125%, which may be causing what you are seeing)

 

 

so yes..I'm having the same issue.. and I know my resolution is high like 2880x whatever.. but the problem is.. there is no easy way to reset the screen back to normal.. I'm on the verge of just reinstalling the game.. is there a quick setting that can be changed? or a config file that can be just deleted to reset everything back to original?

Share this post


Link to post
Share on other sites
TedDanson    0

Same problem here: full resolution (1366x768) was running a bit slow for me, so I tried 800x600 and found the view to be stretched. Strangely, it only affects some menus in the game; the main menu is unaffected, and game play itself is displayed at the right resolution. I've attached some screenshots, hopefully they can help somewhat.

 

Character select screen:

post-445138-0-91392600-1408646999_thumb.

 

Map screen:

post-445138-0-69013900-1408647001_thumb.

 

Tutorial briefing:

post-445138-0-04595500-1408647003_thumb.

 

Tutorial gameplay:

post-445138-0-69576100-1408647004_thumb.

Share this post


Link to post
Share on other sites
Wade    301

If you get stuck in a resolution, you should be able to delete your "Documents\Klei\InvisibleInc\settings\" directory contents to reset back to default on next start-up.

 

And you've all checked to ensure you don't have zoom-in settings enabled?

Share this post


Link to post
Share on other sites
dienekes00    0

May I ask what resolution you are using for your desktop?

 

When viewing your desktop resolution, there is usually an option to allow you to make text and other options larger or smaller. Can you please check to see if this is set to 100%?  

(Some resolutions cause the default for this setting to become 125%, which may be causing what you are seeing)

 

Share this post


Link to post
Share on other sites
dienekes00    0

Sorry about the double post, but the forum wigged a bit and I couldn't seem to add text to my quote.

 

My desktop is at 1920x1080, and as far as I can tell, there is no zooming enabled. That said, I am brand new to Win 8.1 and that could be hidden somewhere I haven't looked.

Share this post


Link to post
Share on other sites
Wade    301

Are you having any issue going Full-screen mode on any other games? 

Share this post


Link to post
Share on other sites
jfrost    0

I'm having this very same issue. My laptop has a 3K 17'' display with a maximum resolution of 2880 by 1620 px. For this to work even approximately correctly and legibly, I do have 200% scaling on, in addition to changing the font sizes.

 

Not many software devs support > 96 dpi yet -- both Chrome and Firefox have some issues, while Internet Explorer does not support the addons I want. The Windows OS tries via this workaround they call scaling, but that obviously doesn't work too well sometimes.

 

For your convenience I've attached dxdiag and the game log, although I guess this bug for my case is really more of a feature request. Will you be supporting 3K and 4K displays, especially with high dpi?

 

Obviously I can play fine in windowed mode, but that's far from my preferred mode.

DxDiag.txt

invisibleinc.txt

Share this post


Link to post
Share on other sites
Wade    301

Yeah, I realize Windowed mode is indeed not ideal.

 

I'll have to talk to our programmers about whether we are going to be supporting 3K and 4K monitors. As it is such a new technology, it is not something we have explored in the past, but definitely something we should be at least considering moving forward

Share this post


Link to post
Share on other sites