Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

vijaymahatma

Screen Glitch!Help!

Recommended Posts

So this happened to Don't Starve as well, but thats fixed ( i don't know how) and now it happened to Mark of the Ninja. The screen is mostly black and buttons and stuff is completely distorted so i can't even see what i'm doing, check the screenshot.

 

I was hoping if anyone would know how to solve this issue. Thanks, i've been wanting to play this game for a while....please help me!

 

These are the screenshots:

 

post-340391-0-43296300-1392049055_thumb.

post-340391-0-17160600-1392049060_thumb.

Share this post


Link to post
Share on other sites
Wade    301

What are your system specs?

 

Have you tried uninstalling\reinstalling?

Share this post


Link to post
Share on other sites

Processor Information:
    Vendor:  AuthenticAMD
    CPU Family:  0x10
    CPU Model:  0x5
    CPU Stepping:  0x2
    CPU Type:  0x0
    Speed:  2712 Mhz
    3 logical processors
    3 physical processors
    HyperThreading:  Unsupported
    FCMOV:  Supported
    SSE2:  Supported
    SSE3:  Supported
    SSSE3:  Unsupported
    SSE4a:  Supported
    SSE41:  Unsupported
    SSE42:  Unsupported
    
Network Information:
    Network Speed:  
    
Operating System Version:
    Windows Vista (64 bit)
    NTFS:  Supported
    Crypto Provider Codes:  Supported 311 0x0 0x0 0x0
    
Video Card:
    Driver:  Radeon X1300 / X1550 Series (Microsoft Corporation - WDDM)

    DirectX Driver Name:  atiumdag.dll
    Driver Version:  8.56.1.16
    DirectX Driver Version:  8.14.10.630
    Driver Date: 25 Apr 2009
    OpenGL Version: 2.1
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: Radeon X1300 / X1550 Series (Microsoft Corporation - WDDM)
    VendorID:  0x1002
    DeviceID:  0x7142
    Number of Monitors:  1
    Number of Logical Video Cards:  1
    No SLI or Crossfire Detected
    Primary Display Resolution:  1280 x 1024
    Desktop Resolution: 1280 x 1024
    Primary Display Size: 17.80" x 14.21"  (22.76" diag)
                                            45.2cm x 36.1cm  (57.8cm diag)
    Primary Bus Type Not Detected
    Primary VRAM: 512 MB
    Supported MSAA Modes:  2x 4x 6x
    
Sound card:
    Audio device: Speakers (Realtek High Definiti
    
Memory:
    RAM:  3071 Mb
   
 

Share this post


Link to post
Share on other sites
Wade    301

Can you try updating your video drivers to the latest and see if that makes a difference?

Share this post


Link to post
Share on other sites