Jump to content

Mesh and Airflow Tiles don't show up in the Materials Overlay when Metal is selected

Recommended Posts

I got a little careless and started building airflow tiles using a metal ore I was trying to save up on. I didn't know how long I'd been building using that material, so I tried looking for any errant tiles in the Materials Overlay, but was surprised to find out that neither airflow nor mesh tiles show up under any setting.

I'm very willing (though a little apprehensive about the tedium) to manually check through all my airflow tiles, but I thought I may as well bring it up, since it seems like they should show up in the overlay and it would be a great QoL change if they did.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...