Jump to content

[BUG REPORT] Multiple Mods, Can't Load World


Recommended Posts

All of my mods are compatible but today I decided to add more. More being Tropical Experience(return of them), a few item mods, a farming mod, new HUD, etc. When I start a new world, it forever loads into the game, the server launches according to the main menu and when I join the server it crashes. I looked at the log and I noticed I get the error "raknet detected a missing replica" which I have no idea what it means. I'll attach my client_log.txt below, it's pretty long but bare with me as me and my friends have almost nothing to do together during this quarantine. If more info is needed, just ask; any help would be appreciated. Thanks :)  

 

client_log.txt

Link to comment
Share on other sites

Hoo boy.  I realise this is NOT what you want to hear right now but...this doesn't sound good.  That is EXACTLY how I lost _my_ very favourite/longest-running world.  I logged off one day about halfway through Day 613, 

--BIG CHANGES HAPPENED TO THE GAME CODE HERE due to the Forge stuff being implemented--

...and then when I tried to log back in, I found out I couldn't.  Reason?  Mod incompatibility.  I sent my own client_log in at these very forums; it's still in my "insert other media" files even now (because you can't delete any of those) and a very nice dev TRIED all over the place, but then finally told me the world was unrecoverable.

Playing together during the quarantine is a great idea but...you might have to start a new world.  And this time, leave out _any_ of the newly-added mods that you think might have caused the problem.

...Notorious

Link to comment
Share on other sites

Isn't the "raknet detected a missing replica" something relationed to things put before the "TheWorld.ismastersim" ? like some prefab component or other stuff... correct me if I'm wrong.

Link to comment
Share on other sites

understandable, I found out it is the Tropical Experience mod and apparently it is not currently compatible with the Return of Them update yet. It's probably a problem with the world shards

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...