Sign in to follow this  
Weebaaa

dedicated server tries to load Master twice, instead of master/caves

Recommended Posts

Weebaaa    38

So, my server launch batch file looks like this.(Update check removed while I'm working through this frustration)

cd /D "c:\steamcmd\steamapps\common\Don't Starve Together Dedicated Server\bin"
start dontstarve_dedicated_server_nullrenderer -console -cluster noobserver Master
start dontstarve_dedicated_server_nullrenderer -console -cluster noobserver Caves

 

When I run it, though. It tries to run the Master twice.

 

I'm very confused why it is doing this.

 

I templated it from another working Dedicated server too.

 

Any insight would be very appreciated!

 

wtfdst.PNG

Share this post


Link to post
Share on other sites
Daniel86268    369

You forgot to indicate the shard parameters in the start script lines. It should look like this:

start dontstarve_dedicated_server_nullrenderer -console -cluster noobserver -shard Master
start dontstarve_dedicated_server_nullrenderer -console -cluster noobserver -shard Caves

(It probably just takes "Master" as default, if no -shard option is specified.)

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this