Jump to content

Metal Refinery

Recommended Posts

first time into metal refinery, don't working at all, maybe it's a bug, power (2kw) and collant is ok, the the coolant co into "green" all materials are inside, when a dupe arrives he operate for half a second the "no power" text comes out for just another half second than the refenery go back into "work errand" status and when the dupe come back do the same again, i've tried to restart several time




Link to comment
Share on other sites

1 hour ago, PhailRaptor said:

You need either a Battery on the low side of the Transformer, or a second Transformer connecting the circuit to the grid.  The small Transformer is only able to transfer 1 kW per "tick", while the Refinery requires 1.2 kW per "tick".

thank you, i solved with a large transofrmer

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...