Jump to content

Help! My 200 days world is missing.


Recommended Posts

I was on my server when the game froze. I couldn't do anything so I had to use the task manager to end task. I reopened the game just to find that the slot that my world was in was renamed to the default "[player]'s world" and underneath that it said Early Autumn Day 1. I tried to resume the server but it was stuck on the "launching server" box for several minutes before it canceled. I saved Cluster_4 (which was the slot that my world was in), deleted the existing slot 4 server, and then tried to move back the Cluster_4 file. When I relaunched the game, server slot 4 was completely empty. I then tried to create a new world in slot 4 and then moved the files from the old world into the new one. However, when I go to launch the server, I was greeted with the new world that I created and not my old world. I don't know what I'm doing wrong, can someone help? 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...