Clone on the Throne


Recommended Posts

So I was playing on a server of mine which had quite a few mods and it was me and one other person. He was just messing around while I was trying to keep my several stacks of eggs from spoiling. We got into conversation about some of the mods on the server and I was despawning him with so he could go to the character select screen and back. He then asked me to try and spawn the Nightmare Throne, I figured I could just delete it later so I went ahead and tried it.

c_spawn("maxwellthrone") 

Of course it didn't work. He thought I had typed it wrong but I was getting suspicious. I tried what he suggested (it failed) and then searched for it in the files. And to no-one's surprise but his, it wasn't there. So after he left, I immediately searched on the workshop and found a working one. But I couldn't just slap it in a at least partially serious server and roll with it, no no no. I launched one of my other servers I use to test mods, spawned it in and then stopped. If I sat in the throne I'd be stuck so I should do some other stuff first. I read in the wiki that there was a bug in DS that the game would crash if Bigfoot stepped on the throne. I had to try it. But Bigfoot isn't in DST, so I got a mod for that.... And you probably guessed it already, nothing happened, deeming this throne DST's Lego equivalent.

So I had just one more thing to do, sit in it. So my character gets stuck and I'm unable to do anything more, and being that this server can't be joined by anyone else as some of the mods I'm testing on are my mods, it means I'd have to either rollback or hit every key on the keyboard and see if anything happens. When I finally get to the F keys and I hit F10 something happens! Before I had noticed one of my camera mods "Observer Camera" could still unfocus and refocus back on my character. Guess what the F10 key does with that mod? Hides and shows the game HUD! I could do stuff again! I noticed I couldn't click on anything but the HUD, and then I got and idea. I hit T and "Too Many Items" worked! Oh boy the things I could do now! I told it to teleport me to the Portal as it was almost right next to the throne anyway. And then there I was, at the portal, but I was invisible, immobile, and I was also technically on the throne, as I could see my character still sitting there, looking terrified as ever. So really my only option was to kill my invisible somehow still alive character and see what happened. There was now a ghost at the portal, and a character still on the throne... Well time to do the opposite... I was alive, free, and still on the throne. So clearly it was selfie time... I went over to the throne, clicked to open Window's good ol snipping tool and, as my character's sanity was drained from this whole ordeal, I captured the perfect image.

3320w9l.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.