Progress loss and on other save got more days?


TJH
  • Pending

Got 2 Saves, one with a friend on day 698 (iam host) and preparing for the 11 year. Havent played since 4 days cuz my friend didnt had time. Now i started the Game and it says we are on day 703?

 

The other save, playing alone, played yesterday till day 403 and now iam back on 380 ... invested many time in base building ... all lost .. (First was wondering but i have screenshots from the days between 380-403). I logged out several times (for smoking, toilet etc) and saves were normal till today. Really .. frustrating .. No Cloud saves, did always see the gears and savings at begining of a new day (and as mentioned before, were leaving and getting back into the world without problems on days afters 380)


Steps to Reproduce

1 save:

1. didn´t played for 4 days 2. now we are on 703 instead of 698

----

2 save:

1. played. 2. left for short break 3. came back in the save 5 minutes later without problems (did this several times) 4. now started the game after about 7 hours and lost progress.

 

 



User Feedback


....

I had sth like this and I lost my server due to a game error. I had around 800 days :/

Now I'm playing on the new world.

 

Share this comment


Link to comment
Share on other sites
....

For (1.) does the Host Game screen show the world on day 698, and then it's on 703 when you get into the game? 

For (2.) when you say you logged out did you just quit out of the specific world but leave the game running/suspended, or did you close the game completely and/or power down the playstation?

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....
On 6/30/2020 at 2:19 AM, CharlesB said:

1) showed 698 (was correct) for about 4 days and then switched to 703 (both in host game screen).

2) For short breaks i quit the world an left the game running (no problems). Then i quit the world and the game completely and power down the PS and after night as i logged in again i was back at 380.

 

Share this comment


Link to comment
Share on other sites
....

Hmm, it seems the game might not have actually been saving to the PS4, only to memory, and this was lost when the game shut down. I'm continuing to try to track this down but it's really rare and I haven't been able to reproduce it yet.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
....

I had the same problem, used the pitchfork the entire stream to place cave rock on some tree infested land ands end the stream 2 days before winter starts. Next day I tried to stream game keep loading ps4 server issue from last week. Started to stream again 2 days ago and all the work I had dun was gone somehow. I started again on day 3 of summer so I lost about 3 seasons of work.

My work is over 4300k days and works fine now, I think its like Charles is saying did not save property. Now the save are working again. 

In the stream more console players tell me they lost some progress.

 

Share this comment


Link to comment
Share on other sites
....

It seems that once in a while "something" happens that causes saves to stop writing to the HDD. And after a restart of the game saving starts working again. I'm trying to figure out what that "something" is but haven't managed to get it yet. Will keep trying.

  • Like 1
  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now