Jump to content

Players cant join while host in cave or enter cave in host world.

  • Fixed

Tried this several different ways.

I had a friend try to enter the cave in my world before and after me, but each time he would get an error and have to login again. This was also like this in the beta, but after an update I thought it was fixed.

Also I tried going in caves alone and then inviting him, but the invite button disappears.

This is bad lol I need help with the ruins >.<


Steps to Reproduce
Try having someone enter a private hosts cave.
  • Like 1
  • Thanks 1

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
On 10/7/2016 at 11:01 PM, purplish111 said:

Hi, we have found that the problem still exists. The host enters the cave and then anyone else who tries to subsequently enter the cave gets kicked from the server. Hope this will get fixed soon.

Hi purplish111, can you try creating a new world and seeing if the problem persists. We've had reports from people that were experiencing the problem saying that it was fixed for new worlds.

Share this comment

Link to comment
Share on other sites

Hey i know im 4 years late, I had this same problem in 2019, i stopped playing for a while because i ahd a day 300 world with my friends. Everytime i go into the caves everything was good, until thtey tried to go into the caves too, "server not responding"  We tried a different host and same thing happened, only the host can go into the caves. Its 2020 almost 2021 and i still have this issue

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...