Jump to content

Game crashing after changing settings

  • Known Issue

I’m on ps5, my friend and I started up a world which was working fine. We had only day enabled to start but realized we wanted to have nights for glommer and some other things. And after enabling them every time I try and load the world it crashes. And then I tried putting the settings back to how we had them and it’s still crashing. So now we can’t even access our world at all.





Steps to Reproduce

Start a world, then change some of the world settings and try reloading world.

User Feedback

Try updating to the latest version (2.09, came out this morning) and see if it's still happening.

Also, does it crash back to the Playstation UI, and let you submit the issue to Sony? Or does the game lock up with some text on the screen?

Share this comment

Link to comment
Share on other sites

Just tried after installing the latest update and still no luck. When I go to load the world, it begins to load for a few seconds, and then freezes and kicks me out to the psn menu with an option to report.

Share this comment

Link to comment
Share on other sites

15 minutes ago, Coop_Da_Snoop said:

I think I attached it to the original post

Sorry, I didn't see that. It's not the right thing though. You need to zip up everything starting at the PS4 directory on down, it should probably be 15-60mb, depending on how many worlds you have. If you want to see what I'm looking for check out the zip file attached to this:


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...